Integration Builder - the file path could not be opened, read or accessed S’abonner


I have a label defined in Bartender 2019 free trial version that opens and searches an csv file and I can run this manually with no problems.

When the label is run through Integration builder I am getting below error. Also I verified the integration builder by giving complete path and security access to the CSV fie but still the same error occurs.

Print job 'ItemTagCSV.btw' did not complete due to the following error: A connection to the database could not be made due to the following:

The file '\\CSGDE90100BE\Users\Administrator\Desktop\Bartender\ItemTag.csv' could not be opened, read, or accessed. Verify that the path is correct, exists, and has the correct permissions.

Details: Could not find file '\\CSGDE90100BE\Users\Administrator\Desktop\Bartender\ItemTag.csv'.

Looking forward for the solution and Thank you in advance.

3 commentaires

Al Perez
Actions pour les commentaires Permalien

Hi Pradeepa, thank you for your message!

It might be best for you to start an inquiry with our Technical Support services should you experience further issues, but to quickly go over your question, as mentioned by the second line, this appears to be strictly permissions-related. If you take a look at the very top level of the Integration, you'll see that you can enter in credentials to allow the integration to reach the file:


I hope that helps!






Pradeepa S
Actions pour les commentaires Permalien

Hi Al Perez,

Thank you for your response.

I have tried entering the user credentials in integration but it still shows the permission error message.

Please can you guide me through the technical support for India so that I will follow up the issue.

Look forward to hearing from you.

Peter Thane
Actions pour les commentaires Permalien

Click on the Get Support link above and that should should get you through to the correct support team

Vous devez vous connecter pour laisser un commentaire.