BarTenderがBarTender 2016でSeagullライセンスサーバーを見つけられない
概要
AutomationおよびEnterprise AutomationエディションのBarTenderは、プリンターライセンスについて Seagullライセンスサーバー(SLS)に連絡する必要があります認証Seagull License Serverに連絡できない場合、BarTenderは最後のSLSが連絡されてから最長72時間印刷を続行できる猶予期間を入力します。猶予期間の終了時、またはBarTenderがSLSに連絡したことがない場合、問題が解決されるまでBarTenderはラベルやドキュメントを印刷またはエクスポートしません。
症状
次のようなメッセージが表示されます。
- "Seagull License Serverに接続しようとしています。お待ちください..."
- メッセージ1402 - BarTenderがネットワーク上のSeagullライセンスサーバーを見つけることができません
- メッセージ1405、4402 - Seagullライセンスサーバーが見つかりませんでした。この製品を使用するには、Seagull License Serverをネットワークにインストールしてアクティブ化する必要があります。 BarTenderインストーラにはオプションのコンポーネントとしてLicense Serverが含まれており、BarTenderと同じコンピュータにインストールできます。 BarTenderを複数のクライアントから使用する場合は、ライセンスサーバーを高可用性を備え、すべてのクライアントからアクセスできる中央サーバーにインストールする必要があります。ライセンスサーバーの詳細については、「Automation Editionのライセンス」ホワイトペーパーを参照してください。
- メッセージ2401 - BarTenderはSeagullライセンスサーバーに接続できませんが、BarTenderは他の< data>に対して正常に機能し続けます。日々)
- メッセージ2402 - BarTenderが< data>のSeagullライセンスサーバーに接続できませんでした。日々)
- メッセージ2403 - BarTenderがしばらくSeagullライセンスサーバーに接続できませんでした
- メッセージ3405、3406、304005、304013、304015 - BarTenderはSeagullライセンスサーバーを見つけることができません。この製品を使用するには、Seagull License Serverをネットワークにインストールしてアクティブ化する必要があります。 BarTenderインストーラにはオプションのコンポーネントとしてLicense Serverが含まれており、BarTenderと同じコンピュータにインストールできます。 BarTenderを複数のクライアントから使用する場合は、ライセンスサーバーを高可用性を備え、すべてのクライアントからアクセスできる中央サーバーにインストールする必要があります。ライセンスサーバーの詳細については、「Automation Editionのライセンス」ホワイトペーパーを参照してください。
原因
通信障害の原因は、通常、次の3つのカテゴリのいずれかに分類されます。
- Seagull License Serverがインストールまたは有効化されていません
- ネットワークの整合性が損なわれ、BarTenderのSLSとの通信が失われます。
- BarTenderまたはSLSのいずれかが他のプログラムと通信するように正しく設定されていません。これの一般的な原因はミスマッチポートか不正確なIPアドレスが含まれています。
トラブルシューティングの手順
Seagull License Serverをインストールしてアクティブ化します
BarTender Suiteの新規インストールでSeagull License Serverがインストールされたことがない場合は、インストール先のコンピュータを選択する必要があります。印刷するには、ネットワーク上のBarTenderのすべてのインスタンスがSLSに接続する必要があるため、通常はSLSをサーバにインストールするのが最善ですが、SLSをデスクトップにインストールして実行することは可能です。
Seagull License Serverをまだインストールしていない場合は、以下のサポート記事を参照してください(内容は英語になる場合があります)。
ネットワーク接続を確認する
Pingコマンドを使用して、SLSをホストしているコンピュータとBarTenderをホストしているコンピュータの間にネットワーク接続があることを確認できます。
- BarTenderコンピュータで、コマンドプロンプトを開きます
- 「ping< computername or ipaddress>」と入力します。
pingがタイムアウトした場合、コンピュータ間の接続はありません。君は ネットワーク管理者との接続の問題に対処する必要があります。
例
ping slspc
ping 10.1.1.100
ポートとホスト名を一致させる
BarTenderをホスティングしているPCがSeagull License ServerをホスティングしているPCと通信できることを確認したら、BarTenderが正しいホストとポートでSLSを探していることを確認する必要があります。
- SLSを開き、ホスト名と現在使用しているポートを表示します。
- SLSが動作しているポートを変更するには、Seagull License Serverの[ツール]メニューから[全般オプション]を選択し、[ネットワーク]タブをクリックします。
- ここから手動でポートを変更できます。 BarTenderとSLSのデフォルトポートは5160です。
- 次に、BarTenderがSLSへの接続を試みるために使用しているポートを確認します。 BarTenderの[管理]メニューから[ライセンス設定]を選択してポートを表示します。
- ポートの設定が正しい場合は、[ Seagull License Serverを自動的に検索する]の選択を解除(オフ)して、SLSをホストしているコンピュータのIPアドレスまたはホスト名を手動で入力します。
ファイアウォールを無効にする
BarTender PCおよびSeagull License Server PCのファイアウォール(Windowsファイアウォールを含む)を確認してください。実行中の場合は、テスト目的でこれらのファイアウォールを一時的に無効にします。 BarTenderがファイアウォールを無効にした状態でSLSを検出できることに気付いた場合は、BarTenderとSLSが通信できるようにファイアウォールで例外を設定する必要があります。 BarTenderはUDPプロトコルを使用して、以前に指定したポートで通信します。デフォルトのポートは5160です。
バージョンとエディションの互換性
BarTenderとSLSの間にバージョンまたはエディションの非互換性がある可能性があります。ご使用のSLSのインストールに、BarTenderインストールと同じバージョンまたはエディション番号以上があることを確認してください。正常に通信するために、SLSはBarTenderより古いバージョンまたは低いエディションであってはなりません。
まだ動作しない...テクニカルサポートに連絡してください。
問題が解決しない場合は、テクニカルサポートでチケットを開いてください。迅速な回答を提供するために、次の情報を含めてください。
- SLSプロダクトキーコードまたはサポート番号( BarTender > ヘルプ> 概要)
- 問題の詳細説明
- 問題を解決するためにすでに行った手順。