BarTenderがサポートするWindowsのバージョン フォローする

Avatar
Domingo Rodriguez

BarTenderが対応するWindowsのバージョン

BarTenderのバージョンでサポートされているWindowsのバージョンを知りたい場合は、以下の表を確認してください。 ここには、まだサポートの資格があるBarTenderバージョンのみがリストされています。

次のリストには、Windowsの32ビット版と64ビット版の両方が含まれています。

 

BarTenderのバージョン デスクトップOS サーバーOS
BarTender 2021
  • Windows 10
  • Server 2019
  • Server 2016
BarTender 2019
  • Windows 10*
  • Windows 8.1
  • Windows 8
  • Windows 7
  • Server 2019*
  • Server 2016
  • Server 2012 R2
  • Server 2012
  • Server 2008 R2
BarTender 2016
  • Windows 10*
  • Windows 8.1
  • Windows 8
  • Windows 7
  • Windows Vista
  • Server 2019*
  • Server 2016
  • Server 2012 R2
  • Server 2012
  • Server 2008 R2
  • Server 2008
BarTender 10.1
  • Windows 10 (up to version 1803)*
  • Windows 8.1*
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP SP3
  • Server 2016*
  • Server 2012 R2*
  • Server 2012
  • Server 2008 R2
  • Server 2008
  • Server 2003 SP2

*このOSバージョンで実行するには、BarTenderバージョンの最新のサービスリリースをインストールすることをお勧めします。


Windowsのバージョン履歴と互換性

お使いのバージョンのWindowsでサポートされているBarTenderのバージョンを知りたい場合は、以下の表を確認してください。

 

OSのバージョン サポートされるBarTenderのバージョン
Windows Server 2019
  • BarTender 2021
  • BarTender 2019*
  • BarTender 2016*
Windows 10
  • BarTender 2021
  • BarTender 2019
  • BarTender 2016*
  • BarTender 10.1* (up to version 1803)
Windows Server 2016
  • BarTender 2021
  • BarTender 2019
  • BarTender 2016
  • BarTender 10.1*
Windows 8.1
  • BarTender 2019
  • BarTender 2016
  • BarTender 10.1*
Windows Server 2012 R2
  • BarTender 2019
  • BarTender 2016
  • BarTender 10.1*
Windows 8
  • BarTender 2019
  • BarTender 2016
  • BarTender 10.1
  • BarTender 10.0*
Windows Server 2012
  • BarTender 2019
  • BarTender 2016
  • BarTender 10.1
  • BarTender 10.0*
Windows Server 2008 R2
  • BarTender 9.2 以上
Windows 7
  • BarTender 9.2 以上
Windows Server 2008 x64
  • BarTender 8.01* - BarTender 2016
Windows Server 2008
  • BarTender 7.75* - BarTender 2016
Windows Vista x64
  • BarTender 8.01* - BarTender 2016
Windows Vista
  • BarTender 7.75* - BarTender 2016
Windows Server 2003 (x86 and x64)
  • BarTender 6.12 - 10.1
Windows XP (x86 and x64)
  • BarTender 6.12 - 10.1

*このOSバージョンで実行するには、BarTenderバージョンの最新のサービスリリースをインストールすることをお勧めします。

 

仮想PCに関するノート

  • VMWare 製品は完全にサポートされており、同プラットフォームで広範囲にテストを行っています。
  • Microsoft Virtual PCとVirtual Serverは動作するはずですが、このプラットフォームでテストすることはほとんどありません。
  • Macintosh用のParallelsは機能する可能性がありますが、テストは行っておらず、サポートできません。
  • WINE for LinuxはBarTenderをサポートしている可能性がありますが、Windowsドライバーでは動作しません。 実稼働環境での使用をサポートまたは推奨することはできません。

記事コメントは受け付けていません。