Commander Error #3803 フォローする

0
Avatar
Legacy Poster

Hello,
I am experiencing this error with Commander. It was working fine until this morning. I'm currently using 9.3 build 2704.

I have Commander configured and running as a service on a production server and test server on Win Server 2003 SP2. The test server is not showing any problems.

When I open Commander, it displays the task list just fine. When I open details/properties on the task list it gives this error message:

"Commander: Error Message #3803
Commander did not detect any installed Command components. Commander requires at least one Command to run. Please reinstall Commander. If you continue to get this message, please call Technical Support."

Any suggestions besides reinstalling Bartender and all of its associated applications? I'm also very curious to hear any thoughts on how this error may have happened and what can be done to prevent it.

Thanks!

4 コメント

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

If/when you do decide to reinstall the BarTender Suite, make sure you download and install the latest service release for v9.30 of BarTender. In fact I would recommend you do this first before trying to troubleshoot any further.

http://www.seagullscientific.com/aspx/fixes_93.aspx
0
Avatar
Legacy Poster
コメントアクション Permalink

Thank you for your response. I will start by installing the 9.3 service release 2 and license server update. Would there be any special instructions for installation, or can I just install this on top of the existing installation to update it?

Edit: I do see that the instructions say to install on top of the existing installation.
0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

Yes, install over the existing installation.
0
Avatar
Legacy Poster
コメントアクション Permalink

Ian,
Thanks, this did seem to fix the problem.

サインインしてコメントを残してください。