Commander And Oracle Wms Label Printing フォローする


After adding a new field in ORACLE WMS (R12.06) and generating an XML label request, the fields are no longer matching the variable names and the resulting label has data values in the wrong areas. The BTXML that was generated (Commander enterprise edition 10.0) seems to be OK and includes the new field. The new field appears within the XML and I can't appear to control it's position within the ORACLE generated XML label request. I have tried clearing printer cache but the problem persists. Any suggestions?

1 コメント

Domingo Rodriguez
コメントアクション Permalink

Have you tried sending the XML file directly from BarTender (via the "File > Run BTXML Script") Menu entry? Does it work then?

Otherwise, try to open the BarTender document in BarTender, access the "File > Print" dialog, choose the "Performance" tab and try to disable all "Printer Optimizations" (only available if you're using a Seagull driver for your printer). Try printing again. Does the same issue still appear? If not, then try re-enabling some of these printer optimizations until you know which one fails.

Otherwise, contact Seagull tech-support over email sending your product and company details, the BarTender .btw document, the Commander task list and also the XML Script files.