Incorrect Font When Printing フォローする

0
Avatar
Legacy Poster

I have two versions of Bartender and I am printing to the same printer and the font is printing incorrectly when using the newer version of software
Old version is Enterprise version 7.10 build 1056
New Version is professional 10.0

I am using both of these versions and printing to the same printer a Zebra 170XiIIIPlus
When printing from the old version it prints fine and the new version is messed up.

Please help

3 コメント

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

1. Are both BarTender versions running on the same PC or different computers?

2. If different computers, is the version of the printer driver the same or of different versions? Check this in the properties of the driver, via the "About" tab, clicking the "Version" button.

3. In what way is the font printing incorrectly, can you elaborate? What font is it supposed to be printing? If it is supposed to be printing a Windows font, perhaps the "Substitute with best matching printer font" got enabled in the newer software. Check this in the label object properties for the selected font.
0
Avatar
Legacy Poster
コメントアクション Permalink

[quote name='Ian C - Seagull Support' timestamp='1347893534' post='3289']
1. Are both BarTender versions running on the same PC or different computers?

2. If different computers, is the version of the printer driver the same or of different versions? Check this in the properties of the driver, via the "About" tab, clicking the "Version" button.

3. In what way is the font printing incorrectly, can you elaborate? What font is it supposed to be printing? If it is supposed to be printing a Windows font, perhaps the "Substitute with best matching printer font" got enabled in the newer software. Check this in the label object properties for the selected font.
[/quote]
Thansk for the Reply.
I am using two different computers
Computer witthe new version has driver version 7.3 and computer with old version has version 7.1.6

The font size is being changed on selct records, alomost like the license is not setup but I know it is becuase I now have anotrher file that is working fine.
I had to recreated it completly and it works fine for now.

Thanks for the reply
0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

My guess is that font substitution was enabled for those text objects. When enabled it will substitute a Windows font for a closely matching printer font. Check the Font setting to find this option.

サインインしてコメントを残してください。