New Printer - Warning #2701 - The Driver For This Printer Is Too Old To... フォローする

0
Avatar
Legacy Poster

Hi,

Weve just replaced our main printer - and have installed the latest available manufacturer drivers, however when printing via bartender the error message:

"Bartender: Warning Message #2701, the driver for this printer is too old to be used in its high speed mode. Install a new driver for faster print speed"

Apart from that it works fine - any idea who to solve the warning message?

(Printer is a Develop Ineo +284)

Cheers,

2 コメント

0
Avatar
Domingo Rodriguez
モデレータ
コメントアクション Permalink

When BarTender loads a printer driver it looks to see if it is a Seagull printer driver. We do this by using special printer escape commands that we define internally. Once we figure out that it is our driver we then check the version of the driver using another printer escape command. If BarTender sees an old driver version the 2701 message is thrown.

Sometimes (and rare) other printer driver manufactures use a printer escape command for a custom feature that we have defined for our interface. If they do this, then BarTender can be fooled to think it is our Seagull printer driver and weird undefined behaviour may occur. In this case, the #2701 message box is shown and BarTender reverts to treating the driver as a "Non-Seagull" driver.

As you're able to print successfully, but want to get rid of this message, you can do this in BarTender via the “Administer > Application Message Setup” menu item, find the message in the list and then disable the “Dialog” checkbox option.
0
Avatar
Legacy Poster
コメントアクション Permalink

Hi,
 
We have the 7.10 version installed in our server. After we changed our server (Windows Server 2003 to 2012) and printers, when we open the Bartender system, it shows quickly the #2701 message and the bartender is closed.
 
We can't access the system to disable the "Dialog" checkbox option. Is there other alternative?
 
 
Cheers,

サインインしてコメントを残してください。