Sometimes Entire Print Jobs Are Being Skipped フォローする

0
Avatar
Legacy Poster

I have BT & Commander 9.4 printing to a Printronix T5306r with 8/13/2012 build date Seagull drivers.

I have four print files hitting a folder at the same time, each with their own suffix like _BOX, _SERIAL, etc. The system that puts them there [i]starts them[/i] with a .txt extension. Only once it's finished writing to the file entirely does it then rename to kill the .txt extension. I have Commander polling (I've tried "immediate" and same results) this folder for files without the .txt extension, so it avoids anything mid-write. When it sees them, it sends to the printer and renames with .processed extension. The print jobs at this time are 1-5 labels in size--very small.

This works very well MOST of the time, but not all. I can go maybe 1-5 jobs in a row without issue, but then sometimes I'll notice that one of the four labels either prints out entirely as blank OR just completely skips it. The Commander on-screen log hints at no issue: it indicates everything with the missing label was proper.

I notice no pattern here. It can be immediately after a prior job (so printer is still warmed up).

[u]Essentially: Commander claims to send data to the printer and the printer isn't printing it![/u]
Any ideas? I'm going to set logging on the printer at the OS level to see if it's getting the data...

4 コメント

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

1. Make sure that you are running with the latest service release for v9.40 which is SR3:

 

http://www.bartenderbarcodesoftware.com/label-software/fixes_94.aspx

 

2. What printer make and model are you printing to?  Does it use a Seagull printer driver?  If Seagull drivers are in use, then I highly recommend that you upgrade them to the latest (v7.3.2) as this fixes a language monitor issue which is most likely to occur in a persistent, centralized printing solution like what you have with Commander.

 

3. With SR3 installed, stop detection and open up the "BarTender command handler setup" dialog via the "Detection" menu.  Under the "Advanced" option, please let me know what you have set for the "BarTender's desktop heap".

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

0
Avatar
Legacy Poster
コメントアクション Permalink

I am having the same issue in my environment.  Wasn't sure if I needed to open a new thread.

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

jean622: have you gone through the trouble-shooting document in a post I made above?  If you still have problems please start a new post giving full details.

サインインしてコメントを残してください。