First Labels Without Content フォローする

0
Avatar
Legacy Poster

I'm using Bartender Ultra Lite (software that came with my Argox OS-214 printer).

I've configured the labels with the proper dimensions, but when I send them for printing (ex. 10 labels in sequence) the first label don't respect the dimensions.

After printing the first label, the printer sends 3 labels with no content then it prints all the other 9 labels perfectly.

If I don't close the software all other labels are printed correctly, but if I close the software the problem appears again the next time I try to print anything.

I've tried uninstalling the software and the printer drivers and start from scretch, but no success.

Can anyone help me with this issue?

 

5 コメント

0
Avatar
Domingo Rodriguez
モデレータ
コメントアクション Permalink

What type of label stock are you printing, labels with gaps, labels with marks, continuous stock?

 

What dimension (width x height) do your labels have? (For the label height, do not count the label gap)

 

With that in mind, open the BarTender document (.btw), access the "File > Print" dialog, click on "Document Properties", select the "Stock" tab and then adjust the proper settings.

 

Also, if you stop and start the printer, then directly interact with the printer by pressing the "Feed" button a few times (3-5), does the printer always stop at the same position (shortly after the label gap)?

 

If you continue to have problems, attach one of your BT documents (.btw).

0
Avatar
Legacy Poster
コメントアクション Permalink

Hi Domingo,
 
My labels have gaps and the dimensions are 115mm height and 90mm width + 5mm gap on each side.
I have checked the "Stock" tab and the dimensions are the same of my labels.
If I press the "feed" button the printer stops at about 20% of the next label.. not in the label gap.

Don't know how to attach the file.. URLs are not allowed.

0
Avatar
Domingo Rodriguez
モデレータ
コメントアクション Permalink

When you say 5mm gap on each side, do you mean the left & right margins of your label stock?

 

Have you tried recalibrating the printer with the help of the operator manual of the printer?

 

In order to attach a BarTender document, click the "More Reply Options" and you should now be able to choose and attach a file to this topic.

0
Avatar
Legacy Poster
コメントアクション Permalink

Hi Domingo,

 

5mm right and 5mm left of the label.

I'll try to find the printer manual to recalibrate it.

I've attached the label I'm using for testing pourposes.

Please let me know if it did something wrong in the configuration.

0
Avatar
Domingo Rodriguez
モデレータ
コメントアクション Permalink

You're missing the correct "Stock" settings. Open the BarTender document (.btw), access the "File > Print" dialog, click on "Document Properties", select the "Stock" tab and then adjust the proper settings. For the Label Sensor choose "Labels with gaps". Let's see as well if calibrating the printer will help to solve the problem.

サインインしてコメントを残してください。