Text And Lables Are Missing At Startup フォローする

0
Avatar
Legacy Poster

I have BT v10.0 SR2 automation. Using print station v10.0 SR2 to print lables and using a network printer Zebra 110 XiIII Plus. The lables are built with DB-fields, embedded data, embedded pictures, page no and total no of pages.  We have Seagull printer driver 7.3.1. When starting up a print job the only information printed on the lables are information from the database and page no and total no of pages. The first lable has the info mentioned, the second none, completely blank. The third has the same info printed but page #4. The fourth and fifth lables are blank. When restarting the computer there is no problem printing the job.

 

What can the problem be?

 

Thanks in advance.

 

 

1 コメント

0
Avatar
Fernando Ramos Miracle
モデレータ
コメントアクション Permalink

With the present information I'm not sure what could be causing your issue. In any case do try the following as a first step:

 

1. You are not working with the latest release of BarTender v10.0 (SR4, build 2868), please download and install it from the below webpage:

http://www.bartenderbarcodesoftware.com/label-software/fixes_100.aspx

 

2. You are also not working with the latest version of our drivers (v7.3.3), please download and install it from the below webpage:

http://www.bartenderbarcodesoftware.com/drivers/Zebra-windows-printer-drivers.aspx

 

*Do make sure all your installed Seagull drivers belong to the latest version, as they use shared resources having different versions installed might cause them to no behave as expected (regardless of the printer brand).

 

3. Could you attach your BarTender document so I can take a look at it?

 

Cheers.

サインインしてコメントを残してください。