Integration Builder - Unable To Start Integration Servces For Testing フォローする


Dear Sir,


I used Integration Builder to create Web Service integration file according to document in another thread.


When I tried to test the file in Integration Builder, it prompts error message "There is no integration services available to test your integration(s). Verify that the BarTender windows service is running and try again."


When I tried to start the service in Administration Console, the error message "Cannot start service BarTender Integration Service on computer '.'. The service did not respond to the start or control request in a timely fashion" is displayed.


My colleague also has the same error on his Integration Builder but only Bartender System Service installed, so he cannot even start the integration service.


If I start the integration service exe on command line,  error message occurs.  (Refer to IntegrationServiceError.png)


Please advise.






1 コメント

Cristian G
コメントアクション Permalink

I have the same issue.

I've restarted a service several times and if I insist a lot I can eventually see the integration in the 'Test' tab but when I try to start it I get prompted by that error again.

All 3 BarTender services show in Services window as Running.