Is Bt 2016 Compatible With 10.1 Labels? フォローする

0
Avatar
Legacy Poster

hi,

 

looking to upgrade to the latest version.but we have many labels that are designed with 10.1.

 

should i be concerned about compatibility? or it's a no brainer, that 2016 can read/print 10.1 designed labels without changing anything on the label.

 

 

TIA!

1 コメント

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

We work very had to ensure compatibility between versions.  In general, you can open v10.1 documents and print them in BarTender 2016 without a problem.  There can of course be obscure bugs, so I recommend you test with the Trial edition before switching over your production.  This should be standard practice for any document based application software that is mission critical.

サインインしてコメントを残してください。