Paused Label When Using Csv File フォローする

0
Avatar
Legacy Poster

Hi---hoping you may help. We have used Bartender Pro 8.01 with monarch printer on an xp machine for several years now. We print to over 30 different retailer formats using a .csv file for the data. Never been a problem.
Then last year we upgraded to Windows 7 64bit computers except for the one connected to the Monarch, and when we tried printing to our Monarch shared on the network through the XP computer there was a 3-5 second pause after every label.
We were told it was because we were connecting via the XP machine. Now we have a new printer with standalone network card and same issue from Windows 7 (but not the XP).
We even tried a USB hookup to Win7 machine but still the pause(maybe a second shorter).
Note, labels with static barcodes(ie. no db needed) have no pause. We downloaded trial of 10.0 SR1 and still same exact issue.
I saw an earlier post recommending using resident fonts, but that didn't change the issue, either.
Any help would be greatly appreciated as someday that XP machine is going to shuffle off its mortal coil and we need to be able to use the Win7 machines to print labels quickly.
Thanks! :rolleyes:

7 コメント

0
Avatar
Shotaro Ito
コメントアクション Permalink

Hi LMC,
If you haven't - Uninstall current driver and install Seagull driver 7.3 for the monarch printer.
Disable status monitoring if enabled, that might cause printing slow.
(Printer properties > Tools tab > Status monitoring)

begin with the most simple pattern to see what might cause the slowdown.
Win7(x64) + Seagull driver 7.3 + Printer(TCP), print from notepad.
0
Avatar
Legacy Poster
コメントアクション Permalink

[quote name='Shotaro I -Seagull Support' timestamp='1340166527' post='2641']
Hi LMC,
If you haven't - Uninstall current driver and install Seagull driver 7.3 for the monarch printer.
Disable status monitoring if enabled, that might cause printing slow.
(Printer properties > Tools tab > Status monitoring)

begin with the most simple pattern to see what might cause the slowdown.
Win7(x64) + Seagull driver 7.3 + Printer(TCP), print from notepad.
[/quote]

Hi Shotaro,
Thank you for your response. I do have Seagull driver 7.3 (we even had 6.9 back when we first tried this last year). Status monitoring was disabled. What do you mean by print from notepad?
I downloaded the Optimizing printer guide mentioned earlier in the post and did just about everything in guide. One thing I noticed is that the Monarch driver in XP (even 7.3) allowed in Bartender for Static Objects but Static graphics was greyed out. In Bartender on the Windows7 64bit computers, it is reversed--static objects is greyed out but static graphics checked.
Is it possible driver just needs update so static objects is allowed?

Thanks! :)
0
Avatar
Shotaro Ito
コメントアクション Permalink

[quote name='LMC1' timestamp='1340659850' post='2665']
Hi Shotaro,
Thank you for your response. I do have Seagull driver 7.3 (we even had 6.9 back when we first tried this last year). Status monitoring was disabled. What do you mean by print from notepad?
I downloaded the Optimizing printer guide mentioned earlier in the post and did just about everything in guide. One thing I noticed is that the Monarch driver in XP (even 7.3) allowed in Bartender for Static Objects but Static graphics was greyed out. In Bartender on the Windows7 64bit computers, it is reversed--static objects is greyed out but static graphics checked.
Is it possible driver just needs update so static objects is allowed?

Thanks! :)
[/quote]
Hi, if my understanding was collect, there's something strange in driver. Could you tell me what driver (Printer Model) you installed? I'm not sure that is related to this issue or not, however I'm curious about difference in between x86 and x64.
0
Avatar
Legacy Poster
コメントアクション Permalink

[quote name='Shotaro I -Seagull Support' timestamp='1340774455' post='2692']
Hi, if my understanding was collect, there's something strange in driver. Could you tell me what driver (Printer Model) you installed? I'm not sure that is related to this issue or not, however I'm curious about difference in between x86 and x64.
[/quote]

Hi Shotaro,
I appreciate you looking at this. Our model is Monarch 9855. And to restate--in XP the static objects is checked, but static graphics greyed out. In Win7, the static objects is greyed out, while static graphics is checked.
Thanks again!

Rory B)
0
Avatar
Shotaro Ito
コメントアクション Permalink

[quote name='LMC1' timestamp='1340833890' post='2703']
Hi Shotaro,
I appreciate you looking at this. Our model is Monarch 9855. And to restate--in XP the static objects is checked, but static graphics greyed out. In Win7, the static objects is greyed out, while static graphics is checked.
Thanks again!

Rory B)
[/quote]
When I tested with Monarch 9855(300dpi) 7.3 with BT10.0SR1 on XPSP3(x86)and on Win7(x64), both has the same pattern as your Win7 x64 - the static objects is greyed out, while static graphics is checked.
As 9855 have some variant, do you install exact same variant driver for that?
BTW, printing from notepad means test print from Windows accessory's Notepad, which might help isolate the cause related to BarTender or not.
0
Avatar
Legacy Poster
コメントアクション Permalink

[quote name='Shotaro I -Seagull Support' timestamp='1340874810' post='2707']
When I tested with Monarch 9855(300dpi) 7.3 with BT10.0SR1 on XPSP3(x86)and on Win7(x64), both has the same pattern as your Win7 x64 - the static objects is greyed out, while static graphics is checked.
As 9855 have some variant, do you install exact same variant driver for that?
BTW, printing from notepad means test print from Windows accessory's Notepad, which might help isolate the cause related to BarTender or not.
[/quote]

Hi Shotaro,
Both printers are the Monarch 9855 203dpi, no variant. However, the driver on the XP is 7.0.1. If I use the 7.3 driver on XP it shows just as you did.
Did something change with the change in drivers? Is it possible to use a 7.0.1 driver with Win7-64bit?
Thanks!
0
Avatar
Shotaro Ito
コメントアクション Permalink

[quote name='LMC1' timestamp='1340985661' post='2731']
Hi Shotaro,
Both printers are the Monarch 9855 203dpi, no variant. However, the driver on the XP is 7.0.1. If I use the 7.3 driver on XP it shows just as you did.
Did something change with the change in drivers? Is it possible to use a 7.0.1 driver with Win7-64bit?
Thanks!
[/quote]

Hi LMC,
That is possible to use 7.0.1 driver on Win7 x64 as below:
[url="http://www.seagullscientific.com/aspx/legacy-drivers.aspx"]http://www.seagullscientific.com/aspx/legacy-drivers.aspx[/url]
However I strongly recommend to use the latest driver as there's many fixes made since from 7.0.1 in 2005.

サインインしてコメントを残してください。