Printing Multiple Rows Of Qr Codes To Continuous Media Failing フォローする

0
Avatar
Legacy Poster

Hi,

 

I'm new to Bartender, using Trial version (for the moment) 10.1 SR3, printing to a Datamax p1115s using continuous 4" wide media.

 

I need to produce QR codes to go on museum specimens, with human readable text to the right. I want to do these in bulk - at least hundreds at a time, with no gaps between labels, in order to minimize number of cuts and wasted media.

 

I have attempted to do this by printing multiple rows and columns, calculating the total page height as label height times number of rows. On three-row trials so far (twelve total labels), the complete run has failed for unknown reasons (image of two such trials attached).  

 

[attachment=1006:CUAC_QR_Codes.jpg]

 

I guess I have two questions. 1) why is this failing, and 2) Is there a better way to do this in Bartender?

 

Thanks,

Mike Caterino

Clemson University

10 コメント

0
Avatar
Shotaro Ito
モデレータ
コメントアクション Permalink

Hi Mike,

You might have placed the barcode too bottom of the page - when using Seagull printer driver and the printer supports QR code, BarTender uses printer's QR code.

Often, when part of object is exceed printable region, the whole object (device barcode, device font etc) may not printed.

Use BarTender created Barcode and use TrueType font for text and human readable can be a workaround.

 

On QR code's Property >  symbology and size, click [Print method] button to open Print Method options, select [Barcodes and human readable text controlled by BarTender].

In the Property > Font, select a typeface which is OpenType (O icon) or TrueType (TT icon) font - not Datamax device font (printer icon). 

on Font's Advanced minitab, uncheck [Substitute Best Matching Printer Font] if checked.

 

Also place object within printable region - which can be indicated by View menu > View > [Show Unprintable Region].

0
Avatar
Legacy Poster
コメントアクション Permalink

Try Shotaro's suggestion first regarding the "Print Method". If that doesn't work:

 

If you are using the Seagull drivers for Datamax, when you go to print, you should have a tab on the print dialog called "Performance"

 

Click into this tab, and uncheck the three boxes in the middle called:

Allow Static Objects
Allow Serialization

Allow Variable Data Optimization

 

See if after unchecking these if the print behavior changes at all.

0
Avatar
Legacy Poster
コメントアクション Permalink

Thank you both for the suggestions. At first I was optimistic, but after a promising start, they got progressively worse. The first attempt implementing Shotaro gave a nearly complete run of twelve labels, but the bottom row was cut off, and a bit of random noise was printed. Subsequent printings gave less label and more noise, sometimes adding long blank feeds between blocks of noise. I attempted several other runs tweaking sizes and placements of the barcode (and also trying to use the printer for both barcode and human readable text) - nothing made any improvement.

 

I also attempted unchecking the 'Allow' boxes listed by nRyder - only Allow Static Objects was enabled (others grayed out). Unchecking that one made no obvious difference.

 

[attachment=1009:CUAC_QR_Codes2.jpg]

 

I remain open eager for suggestions to try.

 

Mike

0
Avatar
Legacy Poster
コメントアクション Permalink

I decided to try a different tack, and to rule out hardware issues. It looks like this may have simply been networking-related. Plugging the computer running Bartender directly into an ethernet port (rather than via wi-fi) seems to have solved the problem.

 

Thank you again for your attempts to assist.

 

Mike

0
Avatar
Legacy Poster
コメントアクション Permalink

I am having a similar issue. I have created a template but it only prints up to 4. After 4, it skips a row and continues with another set of 4, and then skips and so on. How do I set up my template to print continously? The template is set to print a pair per row but I want it to print this way for the entire amount of prints

0
Avatar
Domingo Rodriguez
モデレータ
コメントアクション Permalink

What printer make and model is in use? What printer driver (and version) have you installed for it?

 

Have you made sure to set the printer sensor to "None" rather than "Label with Gaps" or "Label with Marks". You do this in BarTender via the "File > Print" Menu and now via the "Document Properties..." dialog and by selecting the "Stock" tab.

 

If you've further problems, attach the BarTender document (.btw) using the "More Reply Options" in this topic)

0
Avatar
Legacy Poster
コメントアクション Permalink

Printer: 105SL+

Driver: using the 300dpi zpl driver.

I will look to employ these suggestions and get back to you later this evening or tomorrow morning.

0
Avatar
Domingo Rodriguez
モデレータ
コメントアクション Permalink

Make sure that you install a Seagull printer driver for your printer:

http://www.seagullscientific.com/drivers/windows-printer-drivers-download.aspx

0
Avatar
Legacy Poster
コメントアクション Permalink

Domingo -

 

 Attached is the bartender file i am attempting to have print without skipping a row of labels after every 4.

0
Avatar
Domingo Rodriguez
モデレータ
コメントアクション Permalink

Make sure that you install a Seagull printer driver for your printer:

http://www.seagullsc...s-download.aspx

 

I see that you're using a Zdesigner printer driver instead. Only when using a Seagull driver with BarTender you will be able to fully make use of the printer optimizations (such as serialization optimization, variable data optimization...).

 

Also, if still problems, please attach a scan of the printed labels for me to examine so that I can see what type of label stock you're using. Furthermore, let me know the physical dimension of the label if you're printing on a label stock with gaps or marks (for the label height do not count the gap height).

ログインしてコメントを残してください。