Different Font Prints When Printing Via Commander フォローする

0
Avatar
Legacy Poster

When printing my label directly from Bartender the font is correct, however as soon as I print via CSV in Commander it is completely different.

 

I've attached a screenshot showing 'Substitute best matching printer font' is unticked, which has been suggested on other threads.

 

Could this be because I'm using a true type font rather than open type?

 

Thanks

10 コメント

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

As a test, run Commander as an application and see if you still get the same problem.  Your font is likely being substituted in the font substitution setting for the user account that the Commander service, and thus the controlled BarTender process, is running in.  Another thing to do: open up the document in BarTender and select the "File>Print" menu item.  Choose the "Performance" tab, select the "Use setting for this document only" radio button, and then untick the "Warn when using true type fonts" checkbox.  Save the document when done.

0
Avatar
Legacy Poster
コメントアクション Permalink

I'm using version 10.1 SR4 which doesn't seem to have a performance tab.

 

I'm able to tick the 'Use settings for this document only' button but I don't see an option for 'Warn when using true type fonts'.

 

Running Commander as an application seems to fix the problem, would you recommend keeping this setting?

 

Thanks for your help..

 

John

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

You'd need to be using a Seagull printer driver for the performance tab to appear.  Running Commander as an application is fine for diagnostics and for temporary use, but ordinarily you'd want to run Commander as a service.  What printer are you using?

0
Avatar
Legacy Poster
コメントアクション Permalink

It's a Zebra GT800 EPL

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

...but is that a Seagull printer driver or a driver from another vendor?

0
Avatar
Legacy Poster
コメントアクション Permalink

The document was setup with the standard Zebra driver, I've since installed the Seagull driver and now have the Performance tab available in the print menu.

 

However it's still printing a different font when running Commander as a service.

 

Thanks

John

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

See my initial answers.

0
Avatar
Legacy Poster
コメントアクション Permalink

I've selected the Use setting for this document only radio button, and unticked the Warn when using true type fonts" checkbox. I've saved the document and the problem persists.

 

Is there somewhere I can change the font substitution settings for the user account? This isn't an area I'm familiar with unfortunately.

 

Thanks

0
Avatar
Ian Cummings
モデレータ
コメントアクション Permalink

Make sure the substitute setting is disabled in the object itself too.  Did you stop detection in Commander to ensure the modified document is reloaded from file?  Have you considered contacting technical support directly for more detailed assistance?

0
Avatar
Legacy Poster
コメントアクション Permalink

Yes that's working now, thanks again for your help.

ログインしてコメントを残してください。