Issues getting label to print - Get 2 errors./...not sure why or how to fix フォローする

0
Avatar
Jack Pennypacker

2 errors 1 states that the The number of labels is sourced be a data source.   The Print Dialog's Copies values must be a constant.    get this error and then get this error.  

The integration's failure action could not execute because the input data file '\\p24ERP10\epicordata\bartender\labels\SerialLbl-34594-PW2E-86-876575.bt' cannot be renamed to '\\p24ERP10\epicordata\bartender\labels\SerialLbl-34594-PW2E-86-876575.failed'. The integration's failure action is run when one or more actions fail or the contents of the input data file cannot be read. This may occur because the authenticated user running the integration does not have privileges to rename a file. Review security access rights for the noted files, correct any issues, and resend the input data file.

 

Thinking this is a user access rights issue, but have label sources from 2 different servers, and works from 1 not the other, but the user security rights are the same from what I can see.   any suggestions?   Help!

4 コメント

0
Avatar
Jasper Wen
モデレータ
コメントアクション Permalink

I would recommend making sure that you have an account preferably domain account with proper permissions set in your Integration at the top most level when setting it up in Integration Builder.

0
Avatar
Jack Pennypacker
コメントアクション Permalink

As far as I know I do.....I am new at this version and was more used to the old COMMANDER software.....so not sure why I can print labels using the SAME domain account I have for years, and am able to print the labels from the Epicor E9 server, but get these errors when it is getting the data from the Epicor E10 server.....

 

Any way for you to webex or a join meeting and take a look at my setup?   I could send a join meeting invite.....  if not tonight maybe in the morning?

0
Avatar
Jasper Wen
モデレータ
コメントアクション Permalink

Please contact our our tech support directly so that we can provide you further assistance on your issue. You can find our contact information here: http://www.seagullscientific.com/about-us/contact-us/.

 

0
Avatar
Josh Messerschmitt
コメントアクション Permalink

Our commander used to use a service account, but now the service runs as a the SYSTEM account.  You could probably run procmon and trace what is happening.  You'll probably get access denied errors on the integration service and may just need to run it as your AD service account.

Just a guess, but procmon is awesome for things like this!

サインインしてコメントを残してください。