[Solution]: Query Prompt slow, SQL Connection slow, Printing slow フォローする

1
Avatar
Hans Mayer

We had a query prompt and 3 SQL tables with outer join.

Printing was extremely slow (from clicking Print => to Query Prompt windows) and I suspected the SQL data connection was the issue.

But the solution is: disable "autocomplete" in Query Prompt and this makes it faster by factor 10 or more in our case : https://i.imgur.com/0EduiUJ.png

2 コメント

0
Avatar
Shotaro Ito
モデレータ

Cool... Thank you so much for sharing!

Yes, autocomplete would query in anytime showing query prompt input so that makes sense for bulk data / complex query.

0
Avatar
Darryl Christianson

This reduced load time of the query prompt 10x for me. Thanks.

ログインしてコメントを残してください。