Bartender 2016 x86/x64 フォローする

0
Avatar
Pha Lee

Hi we've developed an application that uses the x86 .NET SDK, some of our workstations have the x64 version. Is it possible to develop an application that will work with whatever the version is installed on the workstation?

1 コメント

0
Avatar
Shotaro Ito
モデレータ
コメントアクション Permalink

Hi Pha Lee,

Install BarTender 32 bit (x86) ver for both x64 / x86 workstations, and build .NET SDK project as x86.

BarTender x86 works fine on x64 OS, except Integration (Integration Builder).

Although BarTender x64 ver utilizes RAM well and that might give more stability and performance when enough RAM is given.

ログインしてコメントを残してください。