GAC フォローする

0
Avatar
Pha Lee

We have written a program 2-3 years ago using Bartender 2016 R1 x86. Today we're deploying the same application on a new workstation but have Bartender 2016 R3 x64. We're getting the error message about not having the correct BtSystem.Client version on the workstation. I tried following the link below but the Application Files does not have the BT or Seagull files listed. It only have Seagull.BarTender.Print.dll as the application file. I've also excluded that file but still get the same message about missing assembly.

https://support.seagullscientific.com/hc/en-us/community/posts/216558947-Sdk-38-Bartender-Versions-Gac-

 

Error Message

Unable to install or run the application. The application requires that assembly BtSystem.Client Version 11.0.8.1 be installed in the Global Assembly Cache (GAC) first.

サインインしてコメントを残してください。