Upgrade to 2019 R2 failure on Windows 10 1809 フォローする

0
Avatar
Liam Manfield


When trying to upgrade from Version 2016 R8 to Version 2019 R2, the error 'There was an error during the Windows features configuration process. Your original configuration will be restored' occurs.

This also removes 2016 in the process.

Windows 10 1809

4 コメント

0
Avatar
Patrick Van Der Vaart

Same problem here.  Even we old bartender is removed, installation of new 2019 installation will not complete

 

 

 

0
Avatar
Martin Steinke

I have the same problem with my Windows 7 Professional, Service Pack 1 computer.

When I run BT2019_R2_136938_Full_x64.exe as administrator and click run on the pop-up, nothing happens. Also, nothing happens when I run the .exe without administrator privileges.

Any help will be appreciated.

0
Avatar
Liam Manfield

After speaking to support this is a known issue and .net framework 3.5 needs to be installed first

0
Avatar
Jasper Wen
モデレータ

I can confirm this error message is related to Microsoft .NET Framework 3.5 not being installed. The BarTender installer does try to enable and install Microsoft .NET Framework 3.5 but in certain environments and instances it may not be able to do so. You should try installing and enabling Microsoft .NET Framework 3.5 prior to installing BarTender and follow Microsoft's guidelines here for installation if you are running into this issue.

ログインしてコメントを残してください。