Integration service is running but not working フォローする

0

Hello,

On my computer I had the version 2021 R9 and I had no problem creating integrations from my computer.

 

When I updated to the version 2022 on my computer, I get the message that the "BarTender Integration service" must be executed, but this service is launched on my computer.

 

How to solve this problem?

 

Below the screenshots of the error messages on my computer : 

 

 

 

 

I updated to the R2 version but I have the same issue.

 

BarTender is also installed on a server and it's working.

 

Best Regards,

 

Aymen Mimouna

9 コメント

0
Avatar
Peter Thane
コメントアクション Permalink

Have you tried restarting the services from within Administration Console (Windows Services section at the bottom of the options on the left) and see if that throws up any errors or if it starts the integrations running again?

0
Avatar
Aymen Mimouna
コメントアクション Permalink

Hello Pete,

 

Thanks for your reply.

I tried to stop and restart the service from Administration Console but nothing change.

 

Best Regards,

 

Aymen

0
Avatar
Peter Thane
コメントアクション Permalink

Are the integrations being run on a central server and not your PC? As it look like the error is saying it cannot connect to the remote deployment.  

0
Avatar
Aymen Mimouna
コメントアクション Permalink

Hello,

 

Integrations are running without problem on a server and not on my computer but everything worked before.

I noticed this error only after installing version 2022 on my computer.

 

Best Regards,

 

Aymen

0
Avatar
Peter Thane
コメントアクション Permalink

The integrations will only run on the machine(s) they have been deployed too. Have you tried deploying them from Integration Builder to run on your PC? 

0
Avatar
Aymen Mimouna
コメントアクション Permalink

Hello Pete,

 

When I try to deploy an integration from my computer I have this message :

 

 

Best Regards,

 

Aymen

0
Avatar
Peter Thane
コメントアクション Permalink

It looks like you are trying to deploy that to the remote server still and you do not have enough rights to do that. Have you amended the deployment location to your local PC?

0
Avatar
Aymen Mimouna
コメントアクション Permalink

Hello Pete,

 

If I uninstall version 2022 and reinstall version 2021 I have access to the integrations again.

 

I don't know why with the 2022 version it doesn't work, but I didn't make any specific settings.
I will create a ticket to the support to see with them.

 

Thanks for your help.

 

Best Regards,

 

Aymen 

0
Avatar
Peter Thane
コメントアクション Permalink

They look to be integrations that are deployed on your PC and not the ones on the server. It looks like 2022 was trying to link to the server Integrations rather then the local ones

サインインしてコメントを残してください。