Commander Not Starting 关注

0
Avatar
Legacy Poster

Good morning!

I have Commander installed on my desktop in order to setup and test how we will configure it on a soon-to-go-to-production new environment. I have had Bartender installed for quite some time. I installed Commander in February. It was working until last week when I realized I needed to configure it to use our license server. No problem, it worked after that. A day or two later, I was playing with changing it to run as a service versus an application. Again, seemed to work, no problems. When I tried to start it today, I only get the splash page and nothing else comes up. I can see the following error in the computers event log:

Faulting application name: Cmdr.exe, version: 9.20.2674.0, time stamp: 0x4b5918e1
Faulting module name: ntdll.dll, version: 6.1.7601.17725, time stamp: 0x4ec49b8f
Exception code: 0xc00000fd
Fault offset: 0x000304cf
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13

I tried uninstalling and reinstalling, no change.
I read the Commander troubleshooting guide - I followed the instructions regarding starting the service, registering it, changing the service to Automatic, etc. No good.

My computer is Windows 7, 64 bit
I have Bartender 9.2 SR 2 Build 2674

Any ideas? I really need to get this working again in order to test changes for our new platform, Our existing production environment does not use Commander, it uses only Bartender.

Thanks!

Suzanne

3 评论

0
Avatar
Shotaro Ito
评论操作 固定链接

[quote name='smarkind' timestamp='1333553254' post='2143']
Good morning!

I have Commander installed on my desktop in order to setup and test how we will configure it on a soon-to-go-to-production new environment. I have had Bartender installed for quite some time. I installed Commander in February. It was working until last week when I realized I needed to configure it to use our license server. No problem, it worked after that. A day or two later, I was playing with changing it to run as a service versus an application. Again, seemed to work, no problems. When I tried to start it today, I only get the splash page and nothing else comes up. I can see the following error in the computers event log:

Faulting application name: Cmdr.exe, version: 9.20.2674.0, time stamp: 0x4b5918e1
Faulting module name: ntdll.dll, version: 6.1.7601.17725, time stamp: 0x4ec49b8f
Exception code: 0xc00000fd
Fault offset: 0x000304cf
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13

I tried uninstalling and reinstalling, no change.
I read the Commander troubleshooting guide - I followed the instructions regarding starting the service, registering it, changing the service to Automatic, etc. No good.

My computer is Windows 7, 64 bit
I have Bartender 9.2 SR 2 Build 2674

Any ideas? I really need to get this working again in order to test changes for our new platform, Our existing production environment does not use Commander, it uses only Bartender.

Thanks!

Suzanne
[/quote]

Do you still have the problem? In that case, try uninstall BarTender 9.2 from control panel's add and remove programs, then install BarTender suite again.
Make sure you can connect to License server (by Administer > Licensing setup > test) and print without error, from BarTender application.
If still have problems, please contact to [url="http://www.seagullscientific.com/aspx/technical-support.aspx"]Technical support[/url].
0
Avatar
Legacy Poster
评论操作 固定链接

[quote name='Shotaro I -Seagull Support' timestamp='1334041853' post='2161']
Do you still have the problem? In that case, try uninstall BarTender 9.2 from control panel's add and remove programs, then install BarTender suite again.
Make sure you can connect to License server (by Administer > Licensing setup > test) and print without error, from BarTender application.
If still have problems, please contact to [url="http://www.seagullscientific.com/aspx/technical-support.aspx"]Technical support[/url].
[/quote]

Thanks for the reply!

Yes, I do still have this problem. Before I posted, I reinstalled - uninstalling via Control Panel. I was able to connect to the license server prior to this problem starting. Just tried it using Bartender and had to go through license adminstration - but used the test button and it came back ok. Tried Commander again, same problem - splash page, error in my Event Log and nothing else. I am looking at upgrading but if I can't get that going today, I will contact tech support. Thanks again!
0
Avatar
Legacy Poster
评论操作 固定链接

[quote name='smarkind' timestamp='1334080518' post='2172']
Thanks for the reply!

Yes, I do still have this problem. Before I posted, I reinstalled - uninstalling via Control Panel. I was able to connect to the license server prior to this problem starting. Just tried it using Bartender and had to go through license adminstration - but used the test button and it came back ok. Tried Commander again, same problem - splash page, error in my Event Log and nothing else. I am looking at upgrading but if I can't get that going today, I will contact tech support. Thanks again!
[/quote]

Hi everyone

Can I also mention that this has occurred to us within the last two weeks (version 9.4). The customer is running a 64 Bit version of Windows Server 2008. Bartender has been installed since May last year without issues, however, we have just seen that we get the same error message and Commander's console does not run.

Could this be something to do with a Windows update?

Regards

Timothy Muir
RFBS

请先登录再写评论。