Problems With Excel-Databse And Sorting 关注

0
Avatar
Legacy Poster

​Hello.

 

​First off, English is not my first language so I appologize for any grammatical errors I might do.

 

​I am trying a trial version of Bartender, we are considering changing our label-program from Labelview.

 

​Since we have used the old program for so long, we have a lot of databases already.

 

​I have exported the old databases and created new ones in Excel.

 

 ​But, before we used a separate column in the database called "number" where we had the number of the label, as identification to be able to find the label when Printing.

 

I cant seem to be able to sort by that column in the database when printing, even if the data is sorted in the excel-sheet. I have tried the Query prompter also without success.

 

How can I solve this?

 

Please see the attached Pictures.

7 评论

0
Avatar
Legacy Poster
评论操作 固定链接

There is a tab on your database setup in Bartender called "Sortera"  that should be what you are looking for,

0
Avatar
Legacy Poster
评论操作 固定链接

I tried that and it sorts, so far so good. So thank you for this!

 

Is there a way to always show all fields in the database? Each time I print now I have to click the box that says "show all fields". Can you make this standard?

 

Second. In some databases I have more that 500 different labels, which makes it time consuming to scroll up and down and search for the right number. It is also confusing when you have BTs own numbers right beside my label number.

 

If I for example want to print the label number 450, I would like to enter the number 450 and see all the labels that containt theese numbers. I tried creating a prompt for this but I get error messages. See the Pictures enclosed.

 

Is this because I dont use the data from the nummer-fields in my label?

 

Or is it wrong format in the excel-sheet? I use "text" on all fields and it works on the other fields when creating prompts.

When I change it to "numbers" instead of "text" I get blank spaces.

 

0
Avatar
Legacy Poster
评论操作 固定链接

 Is there a way to always show all fields in the database? Each time I print now I have to click the box that says "show all fields". Can you make this standard?

 

Can you take a screenshot of this?  I'm not clear on what you are talking about here.

 

 

Second. In some databases I have more that 500 different labels, which makes it time consuming to scroll up and down and search for the right number. It is also confusing when you have BTs own numbers right beside my label number.

 

If I for example want to print the label number 450, I would like to enter the number 450 and see all the labels that containt theese numbers. I tried creating a prompt for this but I get error messages. See the Pictures enclosed.

 

Is this because I dont use the data from the nummer-fields in my label?

 

Or is it wrong format in the excel-sheet? I use "text" on all fields and it works on the other fields when creating prompts.

When I change it to "numbers" instead of "text" I get blank spaces.

 

I'm not sure ... if you include the label and the excel file maybe I can take a look at it.

0
Avatar
Legacy Poster
评论操作 固定链接

​Thanks for your quick response.

 

​I have uploaded a pic describing the issue with the "show all fields" box.

 

Apperantly, ​I am not allowed to upload excel files. Is it possible to mail them to you?

0
Avatar
Legacy Poster
评论操作 固定链接

Sent you a PM with my email address

 

For your view all fields problem ... I am unaware of any parameters that control this flag, but what you could do is add whatever field you need on that view to your label and set the properties of the field on the document to "Preprinted".  When this is checked the field will show up on the print preview but it will not actually print.

 

[attachment=1953:12-16-2015 10-04-35 AM.png]

0
Avatar
Legacy Poster
评论操作 固定链接

Sent you a PM with my email address

 

For your view all fields problem ... I am unaware of any parameters that control this flag, but what you could do is add whatever field you need on that view to your label and set the properties of the field on the document to "Preprinted".  When this is checked the field will show up on the print preview but it will not actually print.

 

attachicon.gif12-16-2015 10-04-35 AM.png

 

 

Alternatively, you could set the "print when" property just below the "preprinted" flag to never  

0
Avatar
Legacy Poster
评论操作 固定链接

Alternatively, you could set the "print when" property just below the "preprinted" flag to never  

 

Both these alternatives worked out great for me, I can see why you have the title "guru" in here!

请先登录再写评论。