Text File - Double Quotes 关注

0
Avatar
Legacy Poster

Hi,

 

I am trying to migrate a label from Bartender 8.01 to Bartender 10.1 SR4.

The datasource used for the label is a textfile which looks like this:

"sales order","coo","quantity"

"111111",""Country of Origin"","11,11"

 

As delimiter I am using "Mixed Quotes and Commas".

In Bartender 8.01 all field in the datasource setup were populated correctly.

In Bartender 10.1 the field "coo" looks like

 

"Country of Origin","11,11

 

and the field "quantity" is not populated at all.

 

Does anyone know what I can do to get the field populated correctly.

2 评论

0
Avatar
Legacy Poster
评论操作 固定链接

In the newer version of Bartender, they fixed an issue with CSV files to be in line with how Microsoft uses them (I think).

 

If you want a better explanation call tech support.

 

The fix for this is a Registry edit.

 

For 64Bit machines

HKey_Local_Machine --> Software --> Wow6432Node --> Seagull Scientific --> BarTender --> General

 

Create a new Sting value record named "Use Legacy CSV Algorithm" and set the value to Yes

 

You will need to do this on every computer printing the label using the CSV file.

0
Avatar
Legacy Poster
评论操作 固定链接

Thank you very much.

请先登录再写评论。