Commander Not Sending All Print Jobs To Bartender 关注

0
Avatar
Legacy Poster

The particulars:
- Bartender Automation v9.4 SR3
- We do plan to update to v10, but will most likely wait for SR1 to fix an issue with Print Station
- Windows 2003 x64 SP2 (fully updated)
- Seagull Drivers v7.3
- All Zebra Printers

I am seeing an intermittent issue and was looking for some advice. Our business system is generating drop files into a directory being monitored by Commander. In this case the business system generated five drop files ... I can see in the commander log txt file that it saw the 5 prints and processed them sending them over to Bartender as expected. The only issue is an error message we see alot (I assumed because our labels can be graphics heavy to cover logos and product "approvals") here is that text:

"BarTender is still processing the last command. Upgrading Commander and increasing the number of processes could result in a performance increase."

Anyway, in this case ... what happened was that the first three labels printed just fine, the last two never made it to bartender. When I look in the bartender message txt file (btmsg.txt) I see three success messages and then nothing until the next confirmed label printed ... so I assume either Commander never sent the prints OR Bartender Ignored them?

Any ideas? Its a very intermittent problem ... could be once a week (or less) could be a few times in a single day. Doesnt seem to be any pattern ... that we've noticed yet at least.

6 评论

0
Avatar
Domingo Rodriguez
版主
评论操作 固定链接

This problem could indicate an issue with the non-interactive Windows Desktop Heap. If you continue to have this problem, (even with BT v10.0) I suggest you get in contact with our technical support department by email. Switching Commander to run as an application and test for some days would be a good suggestion, but as the problem does not appear every day, it might take some time before you realize if the problem only appears when Commander is running as a system service.
0
Avatar
Legacy Poster
评论操作 固定链接

Did you ever get this issue resolved.. I am having the exact same issue

0
Avatar
Domingo Rodriguez
版主
评论操作 固定链接

A good start would be to start Commander as an application rather than as a service and test for some days. Will the issue then still appear? Downloading the latest Seagull drivers for your thermal printers and updating BarTender to it's latest available service release (for your version) is also advisable.

 

You can contact technical support at

http://www.bartenderbarcodesoftware.com/label-software/technical-support.aspx#contact

 

If you prefer, you can attach your Commander task list file, trigger files and BT documents to this topic.

0
Avatar
Legacy Poster
评论操作 固定链接

I had the same issue with 10.0 sr1. Since switching to run Commander as an application, now I cannot switch back to run as a service! All controls are greyed out. Waiting for a server re-install of Bartender to see if that works. LOL

0
Avatar
Canguita
评论操作 固定链接

Hello,

 

Please browse to your Windows Service List and check if Commander Service is running or is stopped. If it's stopped so please try to restart it.

0
Avatar
Domingo Rodriguez
版主
评论操作 固定链接

Make sure as well to install the latest service release for BT v10.0 when you do the re-install:

http://www.bartenderbarcodesoftware.com/label-software/fixes_100.aspx

请先登录再写评论。