Failed to Connect to Database - Error 0x800A0E7A 关注

0
Avatar
Scott Radandt

I'm using Bartender Automation 10.1 SR4.

I replaced a Windows Vista PC with a newer Win 10 PC.  Same labels, same setup, but every labels gives an error:

     "Failed to Connect to Database - Unknown Error 0x800A0E7A"

My labels connect to a MS Access database table.  I can get the label to work again if I delete the connection and recreate it.

I have about 50 labels and this will take several hours to fix every one.  Is there any way to fix this without editing every label?

6 评论

0
Avatar
Shotaro Ito
评论操作 固定链接

If you haven't install Access Database Engine 2010, installing that might helps.

See https://support.seagullscientific.com/hc/en-us/articles/217162148-Troubleshooting-Excel-and-BarTender

 

0
Avatar
Zane Tindle
评论操作 固定链接

im having that same problem on three different computers 

please help. ive tried that database engine 

0
Avatar
Pete Thane
评论操作 固定链接

Not sure what version of BarTender you are trying to use, but you need to make sure your version of Office (and MDAC) matches that of BarTender. Even though your PC maybe a 64 bit machine and so you have installed the 64 bit of BarTender, if your Office is only 32 bit then you will have connection problems

0
Avatar
Zane Tindle
评论操作 固定链接

We are using 8.0 & 8.01. 

0
Avatar
Pete Thane
评论操作 固定链接

What version of Windows? 

V8.01 is not compatible with anything after Windows Vista and the same for version 8.0 but onky for the 32 bit Vista operating system. 

0
Avatar
Shotaro Ito
评论操作 固定链接

请先登录再写评论。