Bartender license in a version and client in another version 追蹤

0
Avatar
Pascal Bajoo

Dear All,

Can I have  my license server  Bartender version 2016  and my client is on  bartender version 10.

As I have an application  which is working perfectly with bartender version 10.

Does my server license need to be the same bartender version as my workstation ?

2 意見

0
Avatar
Jasper Wen
版主

Yes, License Server is backwards compatible with old version of BarTender clients. You can have 2016 License Server installed on a dedicated computer and client machines running older versions of BarTender connect to the 2016 License Server. However, the other way around will not work.

0
Avatar
Erik Muldbjerg Sørensen

I have a related question. I have 2016 installed on my development machine but need to support an older installation at a customer with version 10.1. Therefore I link with the 10.1 DLL. I have a test machine with 2016 also, and when I run the application here it replaces the DLL automatically with 2016 DLL and startup correctly. 

But on my development machine I get an exception that the 10.1 assembly could not be read. Why can I not run the application on the development machine ?

登入寫評論。