ZT410 and ZQ630 printing differently via integration 追蹤

0
Avatar
Rich Kee

So I have an integration set up for our ERP system to output a command file and the Bartender integration engine picks that up and generates the print job.

I have ZT410 and ZT420 devices I designed all the Bartender template files with. I made sure to install the Seagull drivers for them. They all print exactly as the Bartender Designer shows.

I'm experimenting with a Zebra ZQ630 mobile printer for mounting on our large forklift trucks. I also installed this using the Seagull driver for ZQ630. The ZQ model print jobs via integration print doesn't place the elements where they should be. Text elements are moved around a bit, overlapping barcodes. Sometimes the entire label prints out at roughly 50% size, also with the elements out of whack. I can provide pictures if needed.

If I print the same Bartender templates to the ZQ device from inside Bartender Designer then it prints exactly as it should. It's only the integration print that causes this.

In all cases the label stock is 4"x6".

How do I go about troubleshooting this? Thanks for any advice!

1 意見

1
Avatar
Pete Thane
評論操作 永久連結

Not sure but you may want to look at permissions for the printer. Integrations run under a different account than when you print directly from BarTender and I have found a number of issues connected with Intergrations relate to rights when connecting to network resources. By default the Integration service uses a Local System Account to run and perhaps using a specific user account to run the Print Action may get round this

登入寫評論。