Can Bartender 9.1 And 9.4 Be Installed In Same Citirix Presentation Server 追蹤

0
Avatar
Legacy Poster

I have Bartender 9.1 installed in a citrix presentation server, need and additional user but new version is 9.4, can bartender 9.4
be installed in the same citrix presentation server without affecting the already installed 9.1 version.

3 意見

0
Avatar
Gene Henson
評論操作 永久連結

You cannot have more than one version of BarTender installed on a single computer. Your best option is probably to get everyone on the same license. You could also run into problems if the users share label formats across versions. Any formats that use features from 9.4 will not work version with 9.1, so usually it's best to try to get everyone at the same level.

Here is information on upgrading BarTender - [url="http://www.seagullscientific.com/aspx/how-to-upgrade.aspx"]http://www.seagullscientific.com/aspx/how-to-upgrade.aspx[/url].

Here is our contact information if you have additional questions - [url="http://www.seagullscientific.com/aspx/contact_us.aspx"]http://www.seagullscientific.com/aspx/contact_us.aspx[/url].
0
Avatar
Legacy Poster
評論操作 永久連結

Am I mistaken in saying that 9.1 clients recognize a 9.4 server as valid and will not lose connection to the SLS? I believe our operation has clients all the way from 8.1 to 9.4, and we only run one SLS.
0
Avatar
Legacy Poster
評論操作 永久連結

[quote name='nRyder' timestamp='1321388536' post='1055']
Am I mistaken in saying that 9.1 clients recognize a 9.4 server as valid and will not lose connection to the SLS? I believe our operation has clients all the way from 8.1 to 9.4, and we only run one SLS.
[/quote]

I'm pretty sure that SLS is backward-compatible, meaning that SLS of a later version can communicate with a BarTender client that is the same version or earlier (i.e. BarTender 9.1 can connect to SLS 9.4). The opposite, however, is not true (BarTender 9.4 [i]cannot[/i] connect to SLS 8.01). So yes, your setup is valid.

I think omar's question is regarding multiple BarTender installations on the [i]same[/i] computer. In this case, you cannot install both BarTender 9.1 and BarTender 9.4 on the same client PC.

登入寫評論。