Bartender Installation Error: Internet Explorer 6.0 Or Higher Is Required 追蹤

0
Avatar
Legacy Poster

Hi!

 

I am having an issue installing the Bartender client on some Vista workstations.  When I run the setup, type in the account credentials, etc. I get to the "Installation" portion of the install but it is interrupted with the error "Internet Explorer 6.0 or higher is required to continue installation".  After that, the installer closes.

 

The problem is, we have Internet Explorer 8.0 on these clients.  Any suggestions? My guess is the installation package is coming across some registry key or something during the installation process that is giving it a false positive, but I was hoping someone here has had a similar problem or some experience with this issue.

 

Any insight would be greatly apprecited!

 

JP

2 意見

0
Avatar
Ian Einman
評論操作 永久連結

What version of BarTender are you installing?

 

What components are you installing with it?  Are you trying to install Web Print Server?  If so, are you sure it says "Internet Explorer 6.0" and not something like "Internet Information Services" or "IIS"?

0
Avatar
Legacy Poster
評論操作 永久連結

We resolved the issue.  There may have been (this isn't easily verifiable) an issue with running the application (as an administrator) through Windows Explorer versus the command prompt (opened as an administrator).  When the setup file was run using the icon/Windows Explorer, the installer would start and fail with the error that Internet Explorer 6.0 was required. 

 

When we ran the installer through command prompt, we were prompted with a UAC pop up (which didn't occur through Windows Explorer).  Aknowledging the UAC permitted the installer to run without issue. 

 

My guess is there is some discrepancy between Windows Explorer and the command Prompt (both run as administrator) and the UAC.  Not sure, but it worked.

登入寫評論。