Former Bartender Version As Trial Version 追蹤

0
Avatar
Legacy Poster

Dear all,

 

The company I am working for has licensed Bartender Enterprise Automation Version 10.1.

For a test of integration into a third party tool I would need BarTender and Commander version 9.2. Is there a way to downgrade the 10.1 installation? Or using a trial version of 9.2 as a first start?

 

Thank you very much for your support,

Ralf

 

2 意見

0
Avatar
Levi Hargrove
版主
評論操作 永久連結

Hi there,

 

If you need to temporarily downgrade for integration testing, you're more than welcome to download and install version v9.2. If the machine has version 9.3 or later (ie v10.1), you will need to fully remove it first before installing v9.2, By default it has a 30 day trial.

 

Link for v9.2: http://www.seagullscientific.com/label-software/fixes_92.aspx

0
Avatar
Legacy Poster
評論操作 永久連結

Hi Levi,

 

Great!

Thank you very much for you quick answer and help.

 

Ralf

登入寫評論。