Error 3405 On Windows 7 And Vista 追蹤

0
Avatar
Legacy Poster

Bonjour,

On some workstations using BARTENDER, I get the following error when I run BARTENDER: "Error 3405 can not locate the BarTender Seagull License Server on the network."
I use the Enterprise AUTOMATION Edition version 9.3 SR2 release 2725 and I use the same release for my server license.
When I make a test connection to the license server using the test button located in Tools - Configuration of licenses, I get 4401 'Bartender found SEAGULL License Server on .... port 5160. "
I have no problem with workstations running Windows XP SP3.
Only workstations under Windows 7 x64 and Windows Vista problem.
Of course, the tests were performed without anti-virus, firewall service disabled on the server license as on the desktop and ping between the devices are good.
Thank rou for your support

Bests regards,

Sebastien

3 意見

0
Avatar
Shotaro Ito
評論操作 永久連結

Hi Sebastien,
About the error, please contact the region's [url="http://www.seagullscientific.com/aspx/technical-support.aspx"]technical support[/url] about this issue, with Product Key Code, your contact info and described detail above.
0
Avatar
Susan Chen
版主
評論操作 永久連結

Hi, Sebastien:

For this specific error happen on your system , I suggest you contact our regional local support office http://www.seagullscientific.com/aspx/technical-support.aspx for more personalized and more efficient help.


Thanks!
0
Avatar
Legacy Poster
評論操作 永久連結

Hello,

My problem is resolved. Technical support is very responsive.
They replied:
1. It could be that the Windows UAC has got in the way of things. Try deactivating the BarTender license on the Windows 7 PC, then lower the UAC setting for Windows, reactivate BarTender and then put the UAC back to its original setting.

2. This issue might be caused by the standard Microsoft UDP protocol not being installed on the BarTender computer or that it has been disabled by one of the Windows updates. Please navigate to the following location or equivalent on the computer where the problematic BarTender client is installed and open the file "BTLM.ini" in a text editor like NotePad.

"C:\ProgramData\Seagull\BarTender"

Scroll down until you get to the below lines:

[Exclude Protocols]
ProtocolName1=RSVP UDP Service Provider

Comment these lines out with a semi colon as below:

;[Exclude Protocols]
;ProtocolName1=RSVP UDP Service Provider

3.If this still does not help, make sure that the Windows account you open BarTender with and/or the "Everyone" group has full control permission over the following registry key:

"HKEY_LOCAL_MACHINE\Software\Microsoft\ActiveTL"

If the registry key does not exist please create it manually. When BarTender starts it will populate it with registry values only so long as it has the sufficient permissions.
--------------------------------------

My mistake, I also found on Windows Vista x86 and x64, was set by disabling UAC.

We hope this information will be useful

Sebastien

登入寫評論。