Can Bt 2016 Work Against Bt 10.1 License Server? 追蹤

0
Avatar
Legacy Poster

I didn't see this Q on the first page. I have a 10.1 license server, but a need for a client to run BT 2016. Can that client access this 10.1 server, or must the license server be upgraded to 2016?

 

Thanks!

3 意見

0
Avatar
Ian Cummings
版主
評論操作 永久連結

Quick answer is no.  The License Server has to be of the same version as the BarTender client or higher.  Therefore a BarTender Designer v10.1 client will work with a v2016 License Server.

0
Avatar
Legacy Poster
評論操作 永久連結

Quick answer is no.  The License Server has to be of the same version as the BarTender client or higher.  Therefore a BarTender Designer v10.1 client will work with a v2016 License Server.

Thanks, Ian. That is as I suspected. Second question then: I've upgraded BT suite a couple of times in the past, but never just upgraded the license server. Upgrading my entire install base requires far too much testing at the moment, but I'd be comfortable upgrading just the license server as it's binary; either it works or it doesn't.

 

Is it easy to upgrade only the license server?

 

Thanks!

0
Avatar
Ian Cummings
版主
評論操作 永久連結

I guess it's easy as these things go.  Note, if you have part or the entire BarTender suite on the License Server computer, then you will have to update all software components that you wish to run on the computer.  You cannot have License Server v2016 running on the same computer as BarTender Designer v10.1 for example.

登入寫評論。