Error Message #3614 追蹤

0
Avatar
Legacy Poster

Hi.

We are planning to move the license server currently running on a Windows 7 PC to a server running Windows server 2008.

The old installation is still running and is activated. The new installation passed without errors but when I try to start the service

I get the following error message.

 

"Seagull License Server: Error Message 3614"

"The Seagull License Server could not be started as a Windows Service.

Another active Seagull License Server was found on 'vtl***' using port 5160."

 

The server 'vtl***' is another seagull server serving other devices on the network

Does anyone have any ideas about what could cause this problem?

 

/Emil

 

 

2 意見

0
Avatar
Ian Cummings
版主

Are you still running License Server on the old computer?  If so stop that service before then starting the service on the new computer.  I suppose that you already activated the license on the new computer, if so, be sure to uninstall License Server on the old computer.  Note that in the License Server application under the "Tools>General Options" menu item, and then under the "Network" tab; you can choose to have License Server detect if another instance of the software is already running on the same port in the same sub-net.  When enabled, and another License Server on the same port is found, then the service won't start up to avoid the conflict.

0
Avatar
Legacy Poster

Thanks for the reply.

The problem was that there was another license server on the same port.

Changing the port on the new server solved the conflict.

 

Tank you.

 

/Emil

登入寫評論。