Cache Bitmaps With Xml Printing 追蹤

0
Avatar
Legacy Poster

Hi,

 

we are using bartender 10 sr3 enterprise edition

Our application generates xml en we have a dedicated printserver running with only bartender, commander and seagull printer drivers for Zebra ZM400.

Commander reads the xml en opens bartender to print.

Above all works fine, but i have a question about caching bitmaps/performance.

The bartender documents are designed on another server than the printserver, with de same bartender version and the same seagull printerdrivers, however de name of the printer can be different.

When i choose to print to a seagull windows printerdriver in bartender on the design server, two extra tabs are shown (Performance, Printer's Cache).

 

These setting are saved in de bartender document as far as i know.

 

 

My question is when i print to the dedicated printserver with xml, the bartender document is loaded, but what does bartender with the properties of the performance en print cache.

 

- When i directly print from bartender to the printer, the bitmaps seems to be chached, when i look in the cache.

 

- When i print through the dedicated printserver with commander (xml) the bitmaps seems not to be cached ?

 

- Besides that the bitmaps seems not to be cached, the printer seems to be rewind (find the label gap) every x labels. (x can vary from 3 to 30.)

 

any idea's

 

thanks

 

 

 

 

 

1 意見

0
Avatar
Fernando Ramos Miracle
版主
評論操作 永久連結

Hello FrankdeHaan,

 

1. By default that configuration is only set on a "per application" basis. So it won't be saved with the actual document. To save it with the document, you need to change the "Settings" option under the "Performance" tab to "Use Settings for this document only" and save it.

 

A second option would be to change the application level setting on the server computer (open any document using that printer in BarTender and change the performance settings accordingly).

 

2. Regarding the "gap rewind" please make sure to access the "Document Properties..." option from the "File>Print..." dialog and, under the "Stock" tab make sure to choose the appropriate settings for your printer instead of leaving the default "Use Current Printer Settings". Make sure to save the document after this change (this will certainly get embedded as part of the document).

 

Does the above help you solve your issue?

 

Regards.

登入寫評論。