Pleeeeeeaaaase Help 追蹤

0
Avatar
Legacy Poster

Hi
   I m using Bartender Single user Automation My Problem is that only first page of labels print at accurate place other job goes down and all labels are disturbed i m using TSC 244 Plus. media is properly calibrated, u can understand my problem better after seeing images attached, when i move my stuff upwards on template it overlaps bars and human readable, pleeeeeeeeaaaaaaaaaase Helppppppppppppp

2 意見

0
Avatar
Domingo Rodriguez
版主
評論操作 永久連結

When using labels with gaps, make sure that the page height equals the label height, so the Top & Bottom margins will need to be set to 0. This is because the printer's gap sensor will automatically detect the gap between labels.

 

Furthermore, open the "File > Print" Menu and click on "Document Properties...". Now select the "Stock" tab and make sure to set the "Type" to be "Labels with gaps" and set the "Print Method" accordingly.

 

Last but not least, in BarTender enable the "Show Unprintable Region" under the "View > View Options" Menu in BarTender. Do you now see that part of the discontinuous lines which represent the unprintable region fall into the label? If yes, then you will need to adjust the left and right margins properly so that the label doesn't fall in the unprintable region where the printer cannot guarantee that something will be printed.

0
Avatar
Legacy Poster
評論操作 永久連結

There was nothing after setting labels with gaps. but Thaaaaaaaaanks v much for responding my problem solved after increasing vertical offset from 00 to .3 inches. i knew nothing to set these margins, u showed me tha way. Thank u very much

登入寫評論。