Silent Install 追蹤

0
Avatar
Legacy Poster

bt101_sr3_2954_suite.exe /L"1033" /s  /v"/qn ADDLOCAL=BarTender,Commander" ProductLanguage=1033" EDITION=EA" PKC=xxxx-xxxx-xxxx"

 

I using the above syntax but it's not working. Please help!

 

6 意見

0
Avatar
Michael Toupin (mtoupin
評論操作 永久連結

You don't need the  /L"1033" since you're specifying it in 'productlanguage'. 

0
Avatar
Ian Cummings
版主
評論操作 永久連結

When you use the EDITION option the silent install will install all items that come with that edtion.  Using the ADDLOCAL option to install components that are already part of that edition specified is redundant.  However, if there are components that you don't want to install from that edition then you should use the REMOVE option instead.

0
Avatar
Legacy Poster
評論操作 永久連結

I tired with different options still no luck.

My last try was with following syntax.

bt101_sr3_2954_suite.exe /s /v"/qn EDITION=EA" REMOVE=Samples,BatchMaker,HistoryExplorer,LicenseServer,Librarian,PrintStation,PrinterMaestro,ReprintConsole,SDK,SecurityCenter,SystemDatabase,WPS" ProductLanguage=1033" PKC=xxxx-xxxx-xxxx-xxxx"

0
Avatar
Ian Cummings
版主
評論操作 永久連結

Note that from the /v command option onwards there should be only two double quote marks.  One directly after the /v, and one at the very end of the command line to close the opening double quote mark.

0
Avatar
Legacy Poster
評論操作 永久連結

Thank You!

0
Avatar
jonathan poppe
評論操作 永久連結

Hi ,

I have the same issue 

when i try to install in silent 

 

BT2016_R8_3153_full_x64.exe /s /v"/qn"

It s not working i can see in the task manager the windows installer starting, but nothing appear after

 

Thanks

 

Regards

登入寫評論。