Bartender 2016 Across Subnets 追蹤

0
Avatar
Legacy Poster

Hello All;

 

    I saw an old thread on this topic but no real resolution to it.  We have an automation license and are currently running BarTender 2016R2.  Our main production environment, which is there the SLS is, runs on the 192.168.7.x subnet and they all work fine.  However my developmental boxes run on the 192.168.1.x subnet and they cannot see the license server.  The PDF file mentioned to go to Administration > Licensing Setup however there is no such option on my installation of BarTender in dev.  I assume because it thinks I am in a trial mode.  Has anyone been able to overcome this?

 

Thanks.

3 意見

0
Avatar
Legacy Poster
評論操作 永久連結

You are correct, it is because it is running in trial mode.

 

You have to activate the installation and than the option will show up.

0
Avatar
Ian Cummings
版主
評論操作 永久連結

You need to activate the BarTender client using the PKC of your license, and then the menu item will appear.  In the dialog that opens, disable the auto-find option, and instead enter in the host name or IP address of the computer running License Server.

0
Avatar
Legacy Poster
評論操作 永久連結

Ok got it thanks.  I thought I just had to activate the SLS itself.  I am all set now.

登入寫評論。