Had To Roll Back From 7.3.1 追蹤


Not sure if anyone else had this. I have a user on Windows XP SP3 printing to a Zebra TLP3844-Z through USB. After updating drivers, a few pre-existing BarTender 9.4 formats that used database connectivity and user prompts stopped working. The printer would just feed blank labels when sent a print command from the format. I was so confused, as the printer and format worked on my PC, but not her's. The format also appeared to work on a Zebra GX430t on her PC, so it looked to be TLP specific. Printing a new format using simple "Sample Text" worked fine.

Finally, I rolled the user all the way back to 7.2 (may not have been necessary to go that far), and the formats that use prompting are once again working.

1 意見

Fernando Ramos Miracle
評論操作 永久連結

This might be some sort of driver corruption upon installing the new drivers.

1. Its important that all Seagull drivers on the system are from the same version regardless of their printer brand or model.

Note that our Seagull drivers use an amount of shared resources between each other and having different version could cause unwanted behaviour.

2. Another possibility is that something when wrong during installation. We strongly recommend using our Seagull Driver wizard to install our drivers, instead of the Windows default installer.

When working with USB printers, upon connecting the printer the P&P (Plug & Play) driver will prompt a message informing us that a new device has been detecte and will then launch the Windows default wizard. At this point you should cancel this wizard and open our Seagull driver wizard (Driverwizard.exe, by default it should be found in the "C\Seagull" folder) which should now detect the new printer, and then follow the instructions.

3. In any case, could you try removing all Seagull drivers from your system using our driver wizard, reboot the compute, and reinstall them from a fresh download (just to make sure no corruption was left behind)?

4. If that doesn't work, could you let me know what other driver you've got installed on your system?