Zxp Series 3 追蹤

0
Avatar
Legacy Poster

Using Bartender 10.0 SR2.

I cannot get my cards to print duplex to our Zebra ZXP Series 3 card printer. I am aware that Seagull has not yet released drivers for this printer and that they are coming soon per this page:

http://www.seagullscientific.com/aspx/free-windows-printer-drivers-for-card-printers.aspx

Will these drivers fix this issue, or is there something else I may be doing incorrectly?

Thanks,
Greg

2 意見

0
Avatar
Ian Cummings
版主
評論操作 永久連結

Enable duplex printing in the BarTender "Page Setup" dialog and also via the BarTender "Print" dialog, "Document Properties" button, you'll need to enable the duplex option in the driver.
0
Avatar
Legacy Poster
評論操作 永久連結

[quote name='Ian C - Seagull Support' timestamp='1351706454' post='3615']
Enable duplex printing in the BarTender "Page Setup" dialog and also via the BarTender "Print" dialog, "Document Properties" button, you'll need to enable the duplex option in the driver.
[/quote]

Thank you! Working perfectly now.

登入寫評論。