Zebra S4M Requires Hard Reset To Continue Printing 追蹤

0
Avatar
Legacy Poster

Bartender Automation Edition 10.1

Zebra S4M (203 dpi) - ZPL

Seagull Drivers - Zebra ZPL-II Driver v7.3.5

via Network to Windows Server Print Server

 

When we print labels from Commander the job gets sent to the Zebra but gets stuck. The Windows print job reports that there's an error printing. Only turning off and back on the Zebra remedies the situation and allows us to restart the print job.

 

This didn't use to happen with the stock Zebra drivers for the S4M.

 

Others experiencing this or have a fix for this?

3 意見

0
Avatar
Ian Cummings
版主
評論操作 永久連結

You either have an incorrectly installed printer driver, wrong port or faulty install in some way, or the configuration of the driver is wrong?  Do you get any error on the printer itself?  That normally point to a config issue, such as wrong print mode or something.

0
Avatar
Legacy Poster
評論操作 永久連結

Is the configuration on the Windows Server side?

 

I didn't make any changes to the print settings when I changed from the Zebra Drivers to the Seagull drivers so the settings are at their defaults.

 

The LCD on the printer does not report an error. And the error I get in Windows is generic... . "error - printing"

0
Avatar
Ian Cummings
版主
評論操作 永久連結

I suspect you installed it wrong somehow.  Use the Seagull DriverWizard to remove the driver, and then run the Seagull DriverWizard to reinstall it.  Then open up BarTender and you label design, and get it working from their manually before trying to print via Commander.

登入寫評論。