Lable Size Set On Windows Print Server Are Not Synchronized With Client! 追蹤

0
Avatar
Legacy Poster

Hello,

 

our environment:

 

Windows 2012 R2 Print server

Zebra and Intermec lable printer with latest Seagull print driver version 7.3.8

 

Our Problem is, that the lable sizes set at the print server under "proberties->advanced->standard settings" (neither new custom lable size nor edited standard sizes) are synchronized correctly with the client.

See attached files.

 

All outher settings a synchronized correctly!

 

Thanks for your help!

6 意見

0
Avatar
Ian Cummings
版主
評論操作 永久連結

In the printer driver properties of the server install, select the "Tools" tab, click the "Driver Options" button, and from the dialog that opens select the "Network Settings" tab.  Make sure bidirectional and config sharing checkboxes are ticked and the status is "Available".  You probably also want to tick the "Share settings between all users checkbox.

 

Share settings between all users:  By default, Windows maintains a separate set of printing preferences for each user.  When this feature is enabled, all users will share the same set of printing preferences.  The Security setting will apply to printing preferences when they are shared between users.  This feature allows an administrator to configure the printing preferences for all users on the network. 
 
0
Avatar
William James
評論操作 永久連結

I am unable to get any helpful results for the following.
If an error message says “You cannot install an additional domain controller at this time because the RID master <domain controller name> is offline.” or “You will not be able to install a writable domain controller at this time because the RID master <domain controller name> is offline. Do you want to continue?”, see the Microsoft Knowledge Base. 123 HP

If I search the KB then it only refers me back to this page?

Any help will be appriciated.

0
Avatar
Pete Thane
評論操作 永久連結

Not sure how feasible it is but, if you are using just one label size could you set the default size to this in the driver on the server? 

0
Avatar
Josh Pocklington
評論操作 永久連結

Yes. You can do that.  That is the problem though.  When a new client connects to it, it does not pull that setting.  It pulls all the other diver defaults set on the server, but not the stock size.   Following the help above, got me there.  1. You need to enable bidirectional support at the PORTS tab in printer settings first. Otherwise the setting for bidirectional they are referring to is not enabled.  That had me stuck for a while.  I made myself a guide.  Hope it helps someone. 

1. BiDirectional support under ports must be enabled.
2. Tools, Driver options, network settings tab...
a. under network features, enable both bidirectional communication and config sharing.
b. Status will eventually say "available"
c. under printing preferences, enable share settings between all users. Only that one.
d. under security, users allowed - administrators. This is for local users of the machine.
e. Network users allowed to modify, set to none.
** setting to none makes damn sure that we dont change something on a client, pushing the settings to the server for everyone.
** unless a special case we should always modify the setting at the server which will filter down to everyone.
** My testing proved that changing settings on server or the client pushed both directions. The stock didnt even have to exist.

0
Avatar
John Andersson
評論操作 永久連結

Followed your instructions and Ians as well but still no luck. I can't get the printing default that I set on the printserver to be synced to the client computer. when adding the shared printer it defaults to the driver "out of the box" settings.

On the printserver:

Properties on the printer:
Ports -> Enable biderectional support
Tools -> Driver...-> Network settings tab -> enable bidirectional communication, shared config and share settings between all users.

What driver and version are you using?

0
Avatar
Josh Pocklington
評論操作 永久連結

I have Intermec  PM4I printers and I used the  Honeywell  7.3.7 driver pack.   Possibly  7.2 in some cases. 

Check that you set the "defaults" on advanced tab as well as preferences in the printer options. 

& John, 

In the end, even though I had it working, I gave up on using a print server for the Intermec printers. Print jobs would constantly lock up on the clients computer.  As in daily. I would have to clear the print jobs from client spool and also on the print server in addition to stopping and starting Print Spool service on the print server which brought printing down for the whole company.  It was caused by the Bi-Directional setting being on. It just wasn't worth it anymore.  Here I only have to manage maybe a dozen of these, so I just install the IP printer on each client and set the settings and move on with my life.  I turned off Bi-directional on all of them.  the printers are still on the server, but when a new user connects the settings have to be configured.  For me, I was okay with it.  It was less time for me to set that up than track down issue after issue.  Anyway, just my 2 cents.  I hope you get it!  

登入寫評論。