Printing Different Length Labels On Continous Feed Stock 追蹤

0
Avatar
Legacy Poster

I am setting up multiple labels which will all print on the same printer using the same stock. The stock I am using is a large roll of Tyvek that feeds in continously. All of my labels are the same wiidth but their length varies.

 

My problem comes up when switching between different labels. I am using commander to trigger the print job. If I am printing a label that is 6 inches long, then begin printing labels that are 7 inches long, the last inch gets cut off. Conversely, if I go from a 7 inch to a 6 inch, there is an extra inch of blank label at the bottom.

 

The only way I have found to get the printer to switch lengths is to open bartender and do a test print.

 

If anyone can help I would really appreciate it.

 

 

3 意見

0
Avatar
Ian Cummings
版主
評論操作 永久連結

What printer make/model are you using?  Be sure to use the latest driver version if using a Seagull driver.  Make sure the document property settings for the printer in the BarTender document is sending configurations settings (label length) for each print job.

 

A sure fix workaround for this is to place a small dot at the very top and bottom, in the printable region of the document, so that it registers as a printable item in the print code but is too small and insignificant to print on the Tyvek stock.  This will force the correct label length no matter what.

0
Avatar
Legacy Poster
評論操作 永久連結

Thanks for your response Ian. See the answers to your questions below.

 

The printer I am using is a Zebra 140Xi4 203dpi. It is using the Zebra ZPL-II Driver version 7.3.3.

 

Where exactly are the configuration settings located? Everything I have looked seems to be set correctly.

 

As a test, I had previously created a new label and put text at both the top and bottom. When I printed it, the bottom was still being cut off.

0
Avatar
Ian Cummings
版主
評論操作 永久連結

From the BarTender document open the Print dialog and click the "Document Properties" button, then from under the "Stock" tab of the driver dialog that opens make sure you specify "Continuous" for the media type and that there are no additional feed options specified.  I presume you're using the cutter to cut these tags to size?

 

Did you try the workaround fix I suggested?  That works 100% of the time.

登入寫評論。