Printer Stopped Ejecting Labels 追蹤

0
Avatar
Legacy Poster

So for the first year, our label machine would print good and then "eject" the label so it was right there to tear off. next print it would the pull the labels back in and continue where it left off so it would not waste labels. Now, ever since I changed the label roll, it doesn't eject labels anymore. Instead it just prints a label and leaves it in that same spot. If i print again it will go to the next label, but never ejects. So I have to waste labels and my time to get the label out that I printed. I looked all over the settings for what would change this with no luck. Not sure if this is a mechanical issue or just a setting I am missing.

 

My 2nd issue that I have just discovered is the yellow is not working at all. If I print yellow it comes out orange. If I print green it comes out light blue. but blue, red, purple etc. all work fine. I tried 2 different new cartridges. The machine is an LX400. I'm assuming something is physically wrong with this machine.

 

Does anyone have any ideas? Thank you.

2 意見

0
Avatar
Legacy Poster
評論操作 永久連結

OK I figured out issue #1....

 

I just had to go to the printer preferences in windows printer settings for my printer and actually change a setting in there.

 

 

#2 is still broken however. Yellow does not work on 3 different new cartridges. I even tried their cleaning technique of sliding it across a damp cloth. I get a yellow streak on the cloth.

0
Avatar
Ian Cummings
版主
評論操作 永久連結

Is there some kind of printer self test mode to print out sample sheets?  Try this, if the print out is still affected then you have a printer problem to deal with.  Crack open the technical manual for the printer, and/or contact tech-support from the reseller or vendor.

登入寫評論。