Manage Printer Files and Send a file doesn't work Datamax Mark II 4206 追蹤

Penko Mitev


I've been struggling with this printer for the past 5 days trying everything possible. The printer is setup in terms of printing speed and various parameters, it prints test labels without problems.

However, I don't seem to be able to send DPL files containing label formats at all.

First, I downloaded the latest available driver from the Datamax O'neil and kept trying with it for 4 days. Tried to upgrade the firmware through it - it hanged. For some reason, from another PC with 32-bit Windows XP, the firmware upgrade was successful so the printer is now running the latest firmware.

With the old driver version, when I go to Tools -> Manage Printer Files, nothing was showing up. Today I visited this website and noticed that there is a much more recent version than the one provided on the datamax website. I removed the old driver, restarted and installed the current version 7.4.2.

Manage Printer Files now shows the different folders (modules) - G / D / X and the files inside but all the options to transfer new files are grayed. Also, the Send Printer File command doesn't send the file too.

From another thread I found the ssdal command and tried sending the file like that but it doesn't work either.


Could you tell me why the options for "Manage Printer Files" are grayed out? How could I easily send a DPL file to the printer "G" module?