Microsoft Vulnerability - CVE-2021-23527 PrintSpooler - Patch Stops Zebra Printing 追蹤

0
Avatar
Chris Ottenot

There are posts on various forums about the patch to correct Microsoft Vulnerability - CVE-2021-23527 PrintSpooler stopping Zebra printing.  Nobody seems to mention if Zebras in general are impacted or only Zebra using certain drivers.  Doesn't anyone know if the Seagull Zebra drivers are impacted?  Thank you, Chris

1 意見

0
Avatar
Jasper Wen
版主 正式評論
評論操作 永久連結

The June/July 2021 Windows Security Updates (KB5004945) may affecting printing with various printers. Most commonly affected are label and receipt printers connected via USB. Refer to the following support article for more information.

登入寫評論。