Print job with multiple labels -> every single lable gets sent to the printer as a single print job 追蹤

0

We are experiencing a weird issue with bartender:
When we start a print job of say 50 labels - our printer receives 50 single print jobs for 1 label.

This is annoying as in case of an error we have to manually delete every single label.

Can anyone help?

8 意見

0
Avatar
Xabier Clemente
版主
評論操作 永久連結

Hi Tobias!

Thank you for reaching us via the Community Forums!

In order to properly troubleshoot this issue, could you tell us what print method are you using? Are you printing directly through BarTender Designer, or are you using an Integration, Print Portal, etc?

If you have noted this unwanted behavior when printing with BarTender Designer, this issue could be due to a misconfiguration in the print screen. If you navigate to BarTender's "File > Print..." tab, please make sure you have selected the 50 records in the "Queried Records..." field instead of te Copies field:



If the 50 is in the Copies field, then we have our culprit, and it should be as easy as changing this number to "1" and then selecting the number of records in the bottom Queried records field.

I hope this helps!

0
Avatar
Pete Thane
評論操作 永久連結

You may want to look at some of these settings:

If using sequential numbers you would need to use an in built device font (Zebra Trimumvirate for example) so that the command is sent down with the instructions for the printer to print the label X times increasing the number by Y each print. 

 

 

0
Avatar
Tobias Gessner
評論操作 永久連結

Hi,

no we need to print the same label / record 50 times - our printer gets 50 print jobs of single labels.

This happens when printing with the designer as well as using the print station.

0
Avatar
Tobias Gessner
評論操作 永久連結

Peter, thanks for your input.

Our printing specifications look like this:

But we did not change those in the past.

Apparently this issue happens since we followed the instructions you kindly provided on this thread:

https://support.seagullscientific.com/hc/en-us/community/posts/4415220885783-Record-selection-Different-angles-to-print-the-labels-

With old files this does not happen.

maybe this helps?

0
Avatar
Pete Thane
評論操作 永久連結

You could try enabling the template caching option and see what that does.

0
Avatar
Tobias Gessner
評論操作 永久連結

Do you mean just activate this checkbox?
This does not solve the issue

 

0
Avatar
Tobias Gessner
評論操作 永久連結

Is there any other possible solution for this? Thank you!

0
Avatar
Pete Thane
評論操作 永久連結

It is likely to be the fonts you are using. If you use the internal printer fonts rather than True Types then you can probably get round this

登入寫評論。