Getting Blank Labels After Labels Follow

0
Avatar
Legacy Poster

I have a print job that prints three different labels at a time.  I have a new client that is using continuous labels with a cutter and we are getting two extra labels between the labels.  I have not encounted when using non-continuous labels. 

Any guidance or suggestions is appreciated.  The label size and template are set to desired size.

 

Thanks

5 comments

0
Avatar
Fernando Ramos Miracle
Moderator
Comment actions Permalink

Hello rphids,

 

Could you let us know which exact printer are you working with? Are you using our latest Seagull drivers (v7.3.6)?

 

Could it be that you haven't specified the type of sensor (in this case disabled) in the "File>Print..." dialog, clicking on the "Document Properties..." button and under the "Stock" tab?

 

If that doesn't help please attach a very simple document with the appropriate measurements so we can take a look at it.

 

Regards.

0
Avatar
Legacy Poster
Comment actions Permalink

The printer/driver is a Zebra GX420d-ZPL  version 7.3.4

 

In the Document Properties tab

Media Settings

Print Method - Use Current Printer Settings

Media Type - Continous

Feed Mode

Mode - Use Current Printer Settings

Pause - No Pause

Backfeed - Default Settings

 

Thanks

0
Avatar
Fernando Ramos Miracle
Moderator
Comment actions Permalink

Hello,

 

Could you attach the BarTender document in use (.btw file) so we can take a look at it? Unfortunately the PDF from your last post doesn't offer much details on your issue.

 

Thanks

0
Avatar
Legacy Poster
Comment actions Permalink

I recieved additional feedback from the client on the output.  A label is printed with desired information then produces a blank section (length of previous label and then cuts.  Does this for all three labels in the sequence. Here is one of the labels.  All three labels have the same settings.

Thank you.

0
Avatar
Fernando Ramos Miracle
Moderator
Comment actions Permalink

It's probably the case that there is a page setup error that causes the printer to miss the gap between labels, which forces it to feed an entire new label to find the next gap.

 

How the page setup configuration should be set (in BarTender accessing the "File>Page Setup..." dialog):

 

-. Under the "Page" tab specify the size of your stock NOT including the gap size between labels (label height and stock width including non printable side margins).

 

-. Under the "Layout" tab specify the size of the non printable side margins.

 

The gap between labels is calculated by the printer's sensor, if you specify it as part of the design the sensor will miss the gap as it starts looking "after" the specified size.

 

With the above configuration, are you able to solve your issue?

 

Regards.

Please sign in to leave a comment.